1

Closed

Support for older hardware

description

We need to add support for older video hardware.
Closed Apr 17, 2009 at 3:59 PM by TheJeepinator
Support for older hardware has been put on hold and will probably not be supported very well due to the requirement of a shader model 3 video card.

comments