Blue screen of zilch? Intended?

Jun 28, 2009 at 2:35 PM

Hi if I run as is (after fixing the project to include and build the correct projects) all I get is a blue Blue screen of zilch.

If I put in the debug calls in draw, I can get the FPS etc up, but get an non-static reference exception if I drop in the Engine.DrawStuff(thingy.terrain.etc);

 

Is this intended?

 

Ta

Coordinator
Jun 29, 2009 at 2:33 PM

Im not sure what you are trying to do could you post some code.  The current code snapshot is pretty unstable, I have been fixing and adding some other functionality which I am posting in two days, but untill then give me a quick code example of what you are trying to do and I will figure out what is going on.

Jun 30, 2009 at 12:11 AM
No worries then,

I was simply trying to get the engine to run.

I'll wait for the changes.

Codeplex, two daysish? ok, that's excellent.

Ill check anyway.

Many, many thanks for getting back to me.

I'll let you know what I think when I've had a chance to see a running demo.

Kind regards,

Simon-john Roberts




From: [email removed]
To: [email removed]
Date: Mon, 29 Jun 2009 07:33:47 -0700
Subject: Re: Blue screen of zilch? Intended? [FireflyEngine:60887]

From: thejeepinator
Im not sure what you are trying to do could you post some code. The current code snapshot is pretty unstable, I have been fixing and adding some other functionality which I am posting in two days, but untill then give me a quick code example of what you are trying to do and I will figure out what is going on.
Jul 2, 2009 at 11:13 PM

added your project to the thread:

http://www.codeplex.com/FireflyEngine on 

http://forums.xna.com/forums/p/12882/194372.aspx#194372

 

Hope all goes well with you.